Nulab Inc. Status
Subscribe
to updates
【Backlog】Comments in the document function are currently unavailable.
Minor incident
Backlog
2025/04/15 03:40 UTC
· 2 hours, 54 minutes
Updates
Resolved
Operating normally.
April 15, 2025 · 06:34 UTC
Issue
Comments in the document function are currently unavailable.
April 15, 2025 · 03:40 UTC
← Back