【Backlog】Integration features (Add Issues via Email, Webhook, Typetalk, Slack, Chatwork, Microsoft Teams, Google Chat) are currently unavailable.

Minor incident Backlog
2025/04/06 21:33 UTC · 4 hours, 2 minutes

Updates

Resolved

Operating normally.

April 7, 2025 · 02:22 UTC
Issue

Integration features (Add Issues via Email, Webhook, Typetalk, Slack, Chatwork, Microsoft Teams, Google Chat) are currently unavailable.

April 7, 2025 · 01:19 UTC

← Back