Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble with documents feature.
Minor incident
Backlog
2024/11/11 06:50 UTC
· 1 day, 22 hours, 10 minutes
Updates
Resolved
Everything operating normally.
November 13, 2024 · 05:13 UTC
Issue
Some spaces have trouble with documents feature.
November 12, 2024 · 03:14 UTC
← Back