Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble searching for issues.
Minor incident
Backlog
2024/11/05 08:02 UTC
· 6 days, 20 hours, 47 minutes
Updates
Resolved
【Backlog】Everything operating normally.
November 12, 2024 · 04:48 UTC
Issue
【Backlog】Some spaces have trouble searching for issues.
November 12, 2024 · 01:36 UTC
← Back