Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2024/11/05 07:30 UTC
· 50 minutes
Updates
Resolved
Everything operating normally.
November 5, 2024 · 08:29 UTC
Issue
Some spaces are unavailable intermittently
November 5, 2024 · 07:51 UTC
← Back