Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2024/10/09 02:13 UTC
· 20 minutes
Updates
Resolved
Everything operating normally.
October 9, 2024 · 02:42 UTC
Issue
Some spaces are unavailable intermittently
October 9, 2024 · 02:33 UTC
← Back