Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2024/10/07 02:30 UTC
· 55 minutes
Updates
Resolved
Everything operating normally.
October 7, 2024 · 03:33 UTC
Issue
Some spaces are unavailable intermittently
October 7, 2024 · 02:58 UTC
← Back