Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Minor incident
Backlog
2024/07/16 00:52 UTC
· 1 hour, 12 minutes
Updates
Resolved
Everything operating normally.
July 16, 2024 · 01:55 UTC
Issue
Some spaces are unavailable intermittently
July 16, 2024 · 01:47 UTC
← Back