【Nulab Apps】There is a delay in synchronizing organization and account information from Nulab Apps to each service.

Minor incident Nulab Apps
2024/07/04 00:45 UTC · 3 hours, 15 minutes

Updates

Resolved

Everything operating normally.

July 5, 2024 · 05:52 UTC
Issue

There is a delay in synchronizing organization and account information from Nulab Apps to each service.

July 5, 2024 · 05:45 UTC

← Back