【Backlog】Partial Git outage

Minor incident Backlog
2024/06/12 19:06 UTC · 7 hours, 54 minutes

Updates

Resolved

Everything operating normally.

June 21, 2024 · 02:26 UTC
Issue

Partial Git outage

June 21, 2024 · 02:10 UTC

← Back