Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Minor incident
Backlog
2024/03/18 01:35 UTC
· 15 minutes
Updates
Resolved
Everything operating normally.
March 18, 2024 · 02:04 UTC
Issue
Some spaces are unavailable intermittently
March 18, 2024 · 01:54 UTC
← Back