Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble searching for issues.
Major incident
Backlog
2024/01/15 02:34 UTC
· 32 minutes
Updates
Issue
Some spaces have trouble searching for issues.
January 15, 2024 · 02:59 UTC
Issue
Everything operating normally.
January 15, 2024 · 00:06 UTC
← Back