Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble searching for issues.
Major incident
Backlog
2024/01/09 01:25 UTC
· 5 hours, 45 minutes
Updates
Resolved
Everything operating normally.
January 9, 2024 · 07:25 UTC
Issue
Some spaces have trouble searching for issues.
January 9, 2024 · 01:54 UTC
← Back