Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/11/21 00:50 UTC
· 13 minutes
Updates
Resolved
Everything operating normally.
November 21, 2023 · 01:20 UTC
Issue
Some spaces are unavailable intermittently
November 21, 2023 · 01:18 UTC
← Back