Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble with Microsoft Teams integration feature.
Major incident
Backlog
2023/11/04 06:00 UTC
· 2 days, 2 hours, 42 minutes
Updates
Resolved
Everything operating normally.
November 7, 2023 · 04:58 UTC
Issue
Some spaces have trouble with Microsoft Teams integration feature.
November 7, 2023 · 04:54 UTC
← Back