Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/10/02 06:56 UTC
· 41 minutes
Updates
Resolved
Everything operating normally.
October 2, 2023 · 07:46 UTC
Issue
【Backlog】Some spaces are unavailable intermittently
October 2, 2023 · 07:11 UTC
← Back