Nulab Inc. Status
Subscribe
to updates
【Cacoo】The editor is unstable.
Major incident
Cacoo
2023-09-24 06:12
· 19 hours, 44 minutes
Updates
Times are shown in
Africa/Abidjan
timezone
Issue
【Cacoo】The editor is unstable.
September 25, 2023 · 01:47
Resolved
Operating normally.
September 25, 2023 · 01:08
← Back