Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are having trouble displaying issues and boards.
Major incident
Backlog
2023/09/21 00:55 UTC
· 1 hour, 13 minutes
Updates
Resolved
Everything operating normally.
September 21, 2023 · 02:27 UTC
Issue
Some spaces are having trouble displaying issues and boards.
September 21, 2023 · 01:33 UTC
← Back