Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/09/19 00:58 UTC
· 1 hour, 44 minutes
Updates
Resolved
Everything operating normally.
September 19, 2023 · 01:35 UTC
Issue
Some spaces are unavailable intermittently
September 19, 2023 · 01:20 UTC
← Back