Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently.
Major incident
Backlog
2023/09/13 01:37 UTC
· 29 minutes
Updates
Resolved
Everything operating normally.
September 13, 2023 · 02:11 UTC
Issue
Some spaces are unavailable intermittently.
September 13, 2023 · 01:56 UTC
← Back