Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces have trouble the Subversion feature.
Major incident
Backlog
2023/07/27 06:30 UTC
· 3 hours, 55 minutes
Updates
Resolved
Everything operating normally.
July 28, 2023 · 05:38 UTC
Issue
【Backlog】Some spaces have trouble the Subversion feature.
July 28, 2023 · 05:33 UTC
← Back