Nulab Inc. Status
Subscribe
to updates
【Backlog】In some spaces, it is not possible to add or delete issues.
Major incident
Backlog
2023/05/22 03:25 UTC
· 23 hours, 37 minutes
Updates
Resolved
Everything operating normally.
May 25, 2023 · 07:24 UTC
Issue
In some spaces, it is not possible to add or delete issues.
May 25, 2023 · 07:21 UTC
← Back