Nulab Inc. Status
Subscribe
to updates
【Backlog】In some spaces, it is not possible to add or delete issues.
Major incident
Backlog
2023/05/22 02:02 UTC
· 1 hour, 23 minutes
Updates
Resolved
Everything operating normally.
May 22, 2023 · 03:43 UTC
Issue
In some spaces, it is not possible to add or delete issues.
May 22, 2023 · 03:13 UTC
← Back