Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/05/22 01:02 UTC
· 38 minutes
Updates
Resolved
Everything operating normally.
May 22, 2023 · 01:54 UTC
Issue
Some spaces are unavailable intermittently
May 22, 2023 · 01:20 UTC
← Back