Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/05/12 06:05 UTC
· 1 hour, 35 minutes
Updates
Resolved
Everything operating normally.
May 12, 2023 · 07:47 UTC
Issue
Some spaces are unavailable intermittently
May 12, 2023 · 07:40 UTC
← Back