Nulab Inc. Status
Subscribe
to updates
【Backlog】Some spaces are unavailable intermittently
Major incident
Backlog
2023/05/11 01:01 UTC
· 7 minutes
Updates
Resolved
Everything operating normally.
May 11, 2023 · 01:41 UTC
Issue
Some spaces are unavailable intermittently
May 11, 2023 · 01:39 UTC
← Back